invalid vector t subscript

Нужна помощь. Обновление видео драйвера не помогло
Last bumped on 14 нояб. 2019 г., 13:40:39
Пересмотрел несколько советов по ошибке при запуске
"invalid vector T subscript"
- не помогло.
Как исправить, народ?!
Что пробовал в файле
production_Config
расположенном у меня в следующем месте
C:\Users\1\Documents\My Games\Path of Exile:

directx_version=11
dx11_antialias_mode=2
dx9_antialias_mode=0
и
screenspace_effects=2

Что можете предложить Вы?
Проблема возникла после установки win10 и POE.
Переустановка 18гб игры не помогла.
Установка новых драйверов - тоже.
Видяха у меня на ноуте GF GT 630M.
На win7 игра запускалась.
Так, админы... Уже все перепробовал, что знал. Две недели уже никого не разносил и не глобалил с перестройкой билда... Решайте проблему. Она появляется у народа при каждом обновлении игры или винды. Или автоматическое исправление вшивайте в лаунчер или напишите на форум, где и что исправить руками самому игроку. Спс...
"
Asket_777 написал:
Так, админы... Уже все перепробовал, что знал. Две недели уже никого не разносил и не глобалил с перестройкой билда... Решайте проблему. Она появляется у народа при каждом обновлении игры или винды. Или автоматическое исправление вшивайте в лаунчер или напишите на форум, где и что исправить руками самому игроку. Спс...


Чел, а при чем тут админы??
Ты осознаешь, что у тебя видео карта минимум в 5 раз слабее указанной в системных требованиях игры (650 Ti)?
Какого хрена ты вякаешь что-то в сторону админов, запуская игру на древней помойке?
Форумные баны на 6-12 месяцев? Серьёзно??
Вообще насрать. Наслаждайтесь толпой твинков.
Знаешь, умные люди, как раз, не "вякают" в сторону других игроков-пользователей. Если бы, не будем пальцем показывать, кто-то читал внимательно мое сообщение, то там было указано. что игра нормально шла до обновления винды до десятки и до последнего обновления самой игры. Далее умные люди запускают несколько видях, две и более. Далее есть программы оптимизаторы. И еще плюсом главная видяха у тебя в голове, и ни один кластер из современных серверов с ней не может потягаться - можно прекрасно додумывать спецэффекты, если ты их хоть раз уже видел. Параметры графики самой игры тоже можно слегка приуменьшить. И еще один момент - здесь проблема просто в наборе старт-конфиг файла. Я спрашиваю как раз об этом. Как в квейк 2 когда-то. Единственная частая проблема у меня в пасе за все время была связана исключительно с вылетом игры на старт-окно при телепортах между локациями. Связана с передачей данных в нашем регионе. Адью...
И, кстати, современное железо, по сути безразмерно... Мы, в свое время, таких монстров-арканоидов безбашенных запускали на компах УКНЦ и операционной системе RT11SJ аналоге DOS при емкости жесткого диска-дискетке в 360кб максимум до 1 Мб. 286е тогда только вышли с лабораторий... Так что это вопрос переменных...
Так же столкнулся с данной проблемой
при запуске выдает окно "invalid vector t subscript" и скрывает.
Win 10
NVIDIA 710М

Пожаловаться на запись форума

Пожаловаться на учетную запись:

Тип жалобы

Дополнительная информация