PoE-ItemInfo и POE-TradeMacro для русского языка

"
L1mboooo написал:
Почему-то ищет результаты со стандарта, а не с лиги, что делать?(версия 2.15.0)
Изменить лигу в настройках или нажатиями Ctrl+L?
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-thread/2694683
При запуске Оверлея и соответственно во время его работы, появляется 2 ошибки с выбором "да" или "нет"
Макрос работает, но они могут вылезти в любой момент во время игры, раньше такого не было...
Последняя редакция: SGYHA. Время: 26 июня 2019 г., 4:45:59
"
SGYHA написал:
При запуске Оверлея и соответственно во время его работы, появляется 2 ошибки с выбором "да" или "нет"
Макрос работает, но они могут вылезти в любой момент во время игры, раньше такого не было...
Хмм, судя по всему возникает проблема во время проверки обновлений, а так как установлен таймер на проверку каждые 3 часа, вот и вылезает во время игры. Я временно отключил этот таймер в версии 190626 пока не смогу сам отловить эту проблему и решить ее.

P.S. При запуске проблема пока останется, но в процессе игры беспокоить не должно)

-------------------
Еcли у кого-то еще возникает подобная проблема, то хотелось бы получить следующую информацию о системе: Версия операционной системы, разрядность, версия установленного AutoHotkey. Вам не сложно, а мне это поможет воспроизвести ситуацию и найти решение)
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-thread/2694683
Последняя редакция: MegaEzik. Время: 27 июня 2019 г., 3:12:05
Все еще эта версия основная PoE-TradeMacro_ru-2.14.2(ru2.14.5) или новая вышла?
"
Z_y_m_i написал:
Все еще эта версия основная PoE-TradeMacro_ru-2.14.2(ru2.14.5) или новая вышла?
Еще с начала лиги доступна 2.15.0)
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-thread/2694683
Последняя редакция: MegaEzik. Время: 29 июня 2019 г., 1:03:00
Подскажите пож, а в поиске есть строка для зачарок( раньше вроде была) или я ошибаюсь или чет не так делаю?
"
NEMOandComp написал:
Подскажите пож, а в поиске есть строка для зачарок( раньше вроде была) или я ошибаюсь или чет не так делаю?
Не все зачарования распознаются, методом тыка было определено:
Проблема с зачарованиями имеющими в записи :

Так что, да, проблема пока имеется и имелась ранее, и ее решения я пока не нашел)
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-thread/2694683
Последняя редакция: MegaEzik. Время: 2 июля 2019 г., 8:05:16
Большое спасибо за ответ и за работу.Удачи и Здоровья.
"
MegaEzik написал:
Планы по обновлению макросов до лиги Легион

PoE-TradeMacro_ru
Перед запуском лиги(приблизительно за 15 минут) будут обновлены списки соответствий, которые позволяют распознавать новые предметы. Повторное обновления будут произведены через пару дней после старта, а так же через неделю, если в этом будет необходимость. Для получения свежих списков просто перезапустите макрос, он сам их подгрузит, лучше это сделать перед тем как соберетесь что либо оценивать.

Насчет новой версии, это будет зависеть от количества изменений в англоязычной версии и будет ли она) Если изменений будет мало, то обновление будет доступно сразу, если нет, то стоит ожидать ориентировочно через неделю. Как появится, макрос должен вам предложить ее автоматически.

Автоматическое обновление не предусмотрено для пользователей модифицированной версии, имеющих проблемы с сайтом poe.ninja. Для них обновление будет сделано, если изменения будут достаточно серьезными, установить нужно будет вручную, списки соответствий должны подгружаться без проблем и в текущей версии)

LeagueOverlay_ru
Уже обновлен) Внесены следующие изменения:
*Устаревшая прогрессия карт пока заменена на атлас с подписанными на нем картами.
*Теперь через меню в области уведомлений можно установить Resolution Multiplier, если у вас разрешение монитора менее 1920x1080
*Так же в этом же меню теперь можно установить уровень лабиринта
*Теперь Синдикат, Вмешательство, Карты, Ископаемые и Пророчества доступны из меню по нажатию Alt+F2, это изменение уменьшает количество занимаемых клавиш, а так же освобождает Alt+F4, что используется для закрытия игры)


Пост с ссылками и информацией по макросам>>


Здравствуйте! Хотел бы узнать, как вернуть старое назначение клавиш, очень уж привык к нему
"
Luchipa_nosa написал:
Здравствуйте! Хотел бы узнать, как вернуть старое назначение клавиш, очень уж привык к нему
В текущей версии нельзя, но я добавил поддержку в специальную сборку

Для включения вам понадобится внести измение в файл конфигурации %USERPROFILE%\Documents\LeagueOverlay_ru\settings.ini, а именно добавить в секцию settings параметр useOldHotkeys со значением 1.
Вот так


Проверьте и отпишитесь мне, если все хорошо, тогда включу этот код в основной макрос со следующим обновлением)
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-thread/2694683
Последняя редакция: MegaEzik. Время: 4 июля 2019 г., 8:37:59

Пожаловаться на запись форума

Пожаловаться на учетную запись:

Тип жалобы

Дополнительная информация