PoE-ItemInfo и POE-TradeMacro для русского языка

Извиняюсь а оверлей и трейд макро это же разные вещи?
Если да то когда ждать трейд версию? Спасибо
Доступна новая адаптированная версия - 2.15.1

Изменения этой версии:
*Библиотека IDCL умеет теперь частично работать с пророчествами
*Исправлено распознавание Гадальной карты и Уникального амулета с одинаковым названием - Отшельник
*Исправлено распознавание Пророчества и Камня поддержки с одинаковым названием - Наставник
*Добавлена поддержка Заражённых карт
*Информация о русской сборке более не отображается в области уведомлений
*Файл соответствий предметов с одинаковыми именами теперь тоже обновляется автоматически при перезапуске
*Обновлены списки соответствий
*Синхронизирован код с версией 2.15.1

Изменения англоязычной версии 2.15.1

--------------
upd. Обновлен список соответвий модов, для его получения перезапустите макрос)
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-post/21681060
Последняя редакция: MegaEzik. Время: 7 сент. 2019 г., 16:46:18
С учётом того, что автор треда дАртаньян и все начинания не имеют коммерческой состовляющей - респкет, уважуха и просто спасибо.
Доступна новая адаптированная версия - 2.15.2

Изменения этой версии:
*Синхронизирован код с версией 2.15.2
*Обновлены списки соответствий

Изменения англоязычной версии 2.15.2
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-post/21681060
Почему указана версия 2.15.2, а скрипт в панели задач при неведении курсора показывает версию 2.10.3 ? Запускается не как обычно макрос, нет окошка обычного. На проверку обновлений не реагирует, нет сообщения о том, есть или нет новые версии.
Я может Алеша, или ленивый ... но уже появился трейд макро на русском актуальный для 3.8?) можете ссылочку запилить
lnfeligo, HollyDay777,


Актуальная версия всегда тут. В пункте Assets скачиваем архив PoE-TradeMacro_ru.zip

"
lnfeligo написал:
Запускается не как обычно макрос, нет окошка обычного. На проверку обновлений не реагирует, нет сообщения о том, есть или нет новые версии.
2.10.3 это последняя сборка idae, она не умеет обновляться, моя умеет начиная с 2.13.1
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-post/21681060
Последняя редакция: MegaEzik. Время: 8 сент. 2019 г., 3:09:33
Пишет:"похоже,что вы не используете Английский как основной язык вашего клиента ". Вставил бы картинку,но не знаю как.
Что делать в таком случае?Качал по последним ссылка ру версию вроде как.
"
blade_xtream написал:
Пишет:"похоже,что вы не используете Английский как основной язык вашего клиента ". Вставил бы картинку,но не знаю как.
Что делать в таком случае?Качал по последним ссылка ру версию вроде как.

Судя по описанию ошибки вы скачали англоязычную версию, ведь в русской проверяется наличие русского языка клиента и выводится соответвующее уведомление) Возьмите последнюю версию тут.
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.2/3.3/3.4/3.5/3.6/3.7/3.8, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

PoE-TradeMacro_ru https://ru.pathofexile.com/forum/view-post/21681060
Последняя редакция: MegaEzik. Время: 8 сент. 2019 г., 15:46:22
Дай Вам Бог здоровья!И вправду скачал английскую версию.Извиняюсь за тупость и еще раз спасибо.

Пожаловаться на запись форума

Пожаловаться на учетную запись:

Тип жалобы

Дополнительная информация