Программы для русскоязычного клиента

Может кто-нибудь залить на гугл/яндекс диск PoE Overlay? Скачать с гитхаба невозможно. Выше выложили на я.диск, но там trade macro, а не overlay. Заранее спасибо.
"
celitelmitriy написал:
Может кто-нибудь залить на гугл/яндекс диск PoE Overlay? Скачать с гитхаба невозможно. Выше выложили на я.диск, но там trade macro, а не overlay. Заранее спасибо.
В целом я сделал целую папку с полезными(Используемыми мною) программами для PoE - https://yadi.sk/d/uAvK2V9x0hER0g

Буду ли я их там обновлять? - возможно, но не часто, так как большая часть из них умеет устанавливать обновления)
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11/3.12, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

Программы для ру PoE https://ru.pathofexile.com/forum/view-thread/2694683
Что то у меня с сегодняшним обновлением не работает скрипт на ру версии. У всех так или только я такой одаренный? При запуске выкидвает и все.
"
Vilkuhna написал:
Что то у меня с сегодняшним обновлением не работает скрипт на ру версии. У всех так или только я такой одаренный? При запуске выкидвает и все.

У меня все норм работает! попробуй скачать с сайта.
Тоже не работает макро
"
sadistic2007 написал:
Тоже не работает макро

Скачай заново, удали старый и все нормально будет. Вчера ночью тоже отъехал, переустановил и нормально все.
Сейчас Российские провайдеры лагают(не выдерживают нагрузки из-за сидящих дома). В добавок сайты используемые макросом тоже падают, по этому возможны перебои в работе TradeMacro.

Я пересобрал версию с отключенными запросами к poe.ninja и официальному API. Не рекомендую ее использовать постоянно, только в крайнем случае)
https://yadi.sk/d/lNK5HLZQRR7NbQ
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11/3.12, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

Программы для ру PoE https://ru.pathofexile.com/forum/view-thread/2694683
Последняя редакция: MegaEzik. Время: 4 апр. 2020 г., 17:54:33
последний макро не умеет вбивать базы новых гвардов редимер и тд
только шейпер элдер
исправь плз
"
Leenks написал:
последний макро не умеет вбивать базы новых гвардов редимер и тд
только шейпер элдер
исправь плз
Последний 2.15.7.6 как раз таки умеет)
Скрытый текст

А вот на версии для крайних случаев(основана на 2.14.1) такой поддержки нет. Но и обновить до актуальной версии я не могу, по скольку она стала еще более зависимой от poe.ninja, а в этом и суть этой модификации, в сокращении кол-ва вызовов к poe.ninja.
Без озвучки уже 2.4/2.5/2.6/3.0/3.1/3.2/3.3/3.4/3.5/3.6/3.7/3.8/3.9/3.10/3.11/3.12, но вот-вот выйдет, это ведь приоритетная задача) https://ru.pathofexile.com/forum/view-thread/17519

Программы для ру PoE https://ru.pathofexile.com/forum/view-thread/2694683
Последняя редакция: MegaEzik. Время: 4 апр. 2020 г., 21:22:29
Элементарные предметы по цене 1 сфера хаоса и тп он видит и определяет, но если в предмете хотя бы 3 уникальных свойства - зависает на мертво, после чего выдает 504 ошибку. Это я чтото не так делаю, или макрос тупенький?

Пожаловаться на запись форума

Пожаловаться на учетную запись:

Тип жалобы

Дополнительная информация